summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-08-10 17:57:48 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-08-13 15:04:50 -0700
commit859f08a358a10c9299a4bc6eac2802da963a3736 (patch)
treea2f0506e679334a9bd0b9eabbe0f6e40072c4e31 /tests/CMakeLists.txt
parentaf2201545205d5bf0844a993b05950e6f12805dd (diff)
downloadsubsurface-859f08a358a10c9299a4bc6eac2802da963a3736.tar.gz
tests: add qPrefGeocoding testcases
add test cases to secure struct preferences and qPrefGeocoding work together Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 96d789158..a43735a88 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -107,6 +107,7 @@ TEST(TestQPrefDisplay testqPrefDisplay.cpp)
TEST(TestQPrefDiveComputer testqPrefDiveComputer.cpp)
TEST(TestQPrefDivePlanner testqPrefDivePlanner.cpp)
TEST(TestQPrefFacebook testqPrefFacebook.cpp)
+TEST(TestQPrefGeocoding testqPrefGeocoding.cpp)
TEST(TestQPrefLanguage testqPrefLanguage.cpp)
TEST(TestQPrefLocationService testqPrefLocationService.cpp)
TEST(TestQPrefProxy testqPrefProxy.cpp)
@@ -137,6 +138,7 @@ add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND}
TestQPrefDiveComputer
TestQPrefDivePlanner
TestQPrefFacebook
+ TestQPrefGeocoding
TestQPrefLanguage
TestQPrefLocationService
TestQPrefProxy