summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-07-27 22:22:51 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-07-30 07:43:22 -0700
commite198230c83b4c3690ee47d47df676b2a6cb157f4 (patch)
tree33ea32674b274c94794520ce3d3c619d70768d63 /tests/CMakeLists.txt
parent181d2cf364f22c5e673916d884ca5f0742e137ce (diff)
downloadsubsurface-e198230c83b4c3690ee47d47df676b2a6cb157f4.tar.gz
tests: add qPrefProxy testcases
add test cases to secure struct preferences and qPrefProxy work together Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 388f7783d..b66dbb009 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -106,6 +106,7 @@ TEST(TestQPrefCloudStorage testqPrefCloudStorage.cpp)
TEST(TestQPrefDisplay testqPrefDisplay.cpp)
TEST(TestQPrefDiveComputer testqPrefDiveComputer.cpp)
TEST(TestQPrefFacebook testqPrefFacebook.cpp)
+TEST(TestQPrefProxy testqPrefProxy.cpp)
add_test(NAME TestQML COMMAND $<TARGET_FILE:TestQML> ${SUBSURFACE_SOURCE}/tests)
@@ -129,6 +130,7 @@ add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND}
TestQPrefDisplay
TestQPrefDiveComputer
TestQPrefFacebook
+ TestQPrefProxy
TestQML
)