summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-08-13 17:40:17 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-08-14 09:09:06 -0700
commit4ba458318c48ff80017d8c5fe74e928b8b7df449 (patch)
tree73e3677235c5ceb496ac6e664eb8a2eccecdc1c3 /tests/CMakeLists.txt
parent691025fa2440d76e1b208a3ecd280a4aec646890 (diff)
downloadsubsurface-4ba458318c48ff80017d8c5fe74e928b8b7df449.tar.gz
tests: add qPrefGeneral testcases
add test cases to secure struct preferences and qPrefGeneral work together Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 9b7e557d1..12bd1ee56 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -107,6 +107,7 @@ TEST(TestQPrefDisplay testqPrefDisplay.cpp)
TEST(TestQPrefDiveComputer testqPrefDiveComputer.cpp)
TEST(TestQPrefDivePlanner testqPrefDivePlanner.cpp)
TEST(TestQPrefFacebook testqPrefFacebook.cpp)
+TEST(TestQPrefGeneral testqPrefGeneral.cpp)
TEST(TestQPrefGeocoding testqPrefGeocoding.cpp)
TEST(TestQPrefLanguage testqPrefLanguage.cpp)
TEST(TestQPrefLocationService testqPrefLocationService.cpp)
@@ -139,6 +140,7 @@ add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND}
TestQPrefDiveComputer
TestQPrefDivePlanner
TestQPrefFacebook
+ TestQPrefGeneral
TestQPrefGeocoding
TestQPrefLanguage
TestQPrefLocationService