summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-08-11 20:21:19 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-08-14 07:12:41 -0700
commit1e8e9f345a0e9362b75556dcf66600b9f2e8fc2b (patch)
tree80dfc126604ca3466b1705f2628f1113fb13aff2 /tests/CMakeLists.txt
parent9d005888fb4578b894414323981a30d7c8f98d79 (diff)
downloadsubsurface-1e8e9f345a0e9362b75556dcf66600b9f2e8fc2b.tar.gz
tests: add qPrefPartialPressureGas testcases
add test cases to secure struct preferences and qPrefPartialPressureGas work together Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index a43735a88..9b7e557d1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -110,6 +110,7 @@ TEST(TestQPrefFacebook testqPrefFacebook.cpp)
TEST(TestQPrefGeocoding testqPrefGeocoding.cpp)
TEST(TestQPrefLanguage testqPrefLanguage.cpp)
TEST(TestQPrefLocationService testqPrefLocationService.cpp)
+TEST(TestQPrefPartialPressureGas testqPrefPartialPressureGas.cpp)
TEST(TestQPrefProxy testqPrefProxy.cpp)
TEST(TestQPrefTechnicalDetails testqPrefTechnicalDetails.cpp)
TEST(TestQPrefUnits testqPrefUnits.cpp)
@@ -141,6 +142,7 @@ add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND}
TestQPrefGeocoding
TestQPrefLanguage
TestQPrefLocationService
+ TestQPrefPartialPressureGas
TestQPrefProxy
TestQPrefTechnicalDetails
TestQPrefUnits