summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-08-02 18:17:14 +0200
committerGravatar Robert C. Helling <helling@atdotde.de>2018-08-08 14:29:50 +0200
commit9c26a491a725be7a061191d0bd4ee01096182e69 (patch)
treef2a9b1bd314c679c12d57ab8a25b77d78c3da10b /tests/CMakeLists.txt
parent21243ec4f7e2b2d886ac550142afee4c0df65924 (diff)
downloadsubsurface-9c26a491a725be7a061191d0bd4ee01096182e69.tar.gz
tests: add qPrefDivePlanner testcases
add test cases to secure struct preferences and qPrefDivePlanner work together Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8ff1ffd91..19dba2862 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -105,6 +105,7 @@ TEST(TestQPrefAnimations testqPrefAnimations.cpp)
TEST(TestQPrefCloudStorage testqPrefCloudStorage.cpp)
TEST(TestQPrefDisplay testqPrefDisplay.cpp)
TEST(TestQPrefDiveComputer testqPrefDiveComputer.cpp)
+TEST(TestQPrefDivePlanner testqPrefDivePlanner.cpp)
TEST(TestQPrefFacebook testqPrefFacebook.cpp)
TEST(TestQPrefProxy testqPrefProxy.cpp)
TEST(TestQPrefUnits testqPrefUnits.cpp)
@@ -130,6 +131,7 @@ add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND}
TestQPrefCloudStorage
TestQPrefDisplay
TestQPrefDiveComputer
+ TestQPrefDivePlanner
TestQPrefFacebook
TestQPrefProxy
TestQPrefUnits