summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-07-15 18:58:22 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-07-18 10:40:08 -0700
commit4719af308fded068ecd025c148e4b98a81491af3 (patch)
tree4fa09a581b49d4792862cc561723698fd0bd0549 /tests/CMakeLists.txt
parentc5f66c5538d149aaab92316096070fcb01cf8f1b (diff)
downloadsubsurface-4719af308fded068ecd025c148e4b98a81491af3.tar.gz
tests: update CMakeLists.txt to incude qPref* in both places
Files are listed in 2 places in CMakeLists.txt, update file to secure qPrefAnimations and qPrefDisplay are listed correctly Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 0f30bfecb..987997b9d 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -97,11 +97,12 @@ TEST(TestDiveSiteDuplication testdivesiteduplication.cpp)
TEST(TestRenumber testrenumber.cpp)
TEST(TestGitStorage testgitstorage.cpp)
TEST(TestPreferences testpreferences.cpp)
-TEST(TestQPrefDisplay testqPrefDisplay.cpp)
-TEST(TestQPrefAnimations testqPrefAnimations.cpp)
TEST(TestPicture testpicture.cpp)
TEST(TestMerge testmerge.cpp)
TEST(TestTagList testtaglist.cpp)
+
+TEST(TestQPrefAnimations testqPrefAnimations.cpp)
+TEST(TestQPrefDisplay testqPrefDisplay.cpp)
add_test(NAME TestQML COMMAND $<TARGET_FILE:TestQML> ${SUBSURFACE_SOURCE}/tests)
@@ -114,12 +115,14 @@ add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND}
TestGitStorage
TestPlan
TestDiveSiteDuplication
- TestQPrefDisplay
TestPreferences
TestRenumber
TestPicture
TestMerge
TestTagList
+
+ TestQPrefAnimations
+ TestQPrefDisplay
TestQML
)