summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-07-31 19:15:54 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-08-02 08:59:56 -0700
commitd9b7aaef761aaae3904fe58011a58ec438f49ef1 (patch)
tree8e89ddd50eebe1728e16b846c0cb61290a579d67 /tests/CMakeLists.txt
parentaffdc9d39428e5aa50564e3c5cb6a513b7f2a01c (diff)
downloadsubsurface-d9b7aaef761aaae3904fe58011a58ec438f49ef1.tar.gz
tests: add qPrefUnits testcases
add test cases to secure struct preferences and qPrefUnits work together Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index b66dbb009..8ff1ffd91 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -107,6 +107,7 @@ TEST(TestQPrefDisplay testqPrefDisplay.cpp)
TEST(TestQPrefDiveComputer testqPrefDiveComputer.cpp)
TEST(TestQPrefFacebook testqPrefFacebook.cpp)
TEST(TestQPrefProxy testqPrefProxy.cpp)
+TEST(TestQPrefUnits testqPrefUnits.cpp)
add_test(NAME TestQML COMMAND $<TARGET_FILE:TestQML> ${SUBSURFACE_SOURCE}/tests)
@@ -131,6 +132,7 @@ add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND}
TestQPrefDiveComputer
TestQPrefFacebook
TestQPrefProxy
+ TestQPrefUnits
TestQML
)