summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98456b13f..d45ca4321 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -353,7 +353,7 @@ if(SUBSURFACE_MOBILE)
subsurface-mobile-helper.cpp
)
add_definitions(-DSUBSURFACE_MOBILE)
- qt5_add_resources(MOBILE_RESOURCES qt-mobile/mobile-resources.qrc)
+ qt5_add_resources(MOBILE_RESOURCES qt-mobile/qml/mobile-resources.qrc)
if(ANDROID)
add_library(subsurface-mobile SHARED ${MOBILE_SRC} ${SUBSURFACE_PKG} ${SUBSURFACE_RESOURCES} ${MOBILE_RESOURCES})
else()