summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f98692d4..bc4a4a21b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -264,8 +264,8 @@ set(SUBSURFACE_MODELS_LIB_SRCS
qt-models/completionmodels.cpp
qt-models/profileprintmodel.cpp
qt-models/divepicturemodel.cpp
- qt-models/diveplotdatamodel.cpp
-
+ qt-models/diveplotdatamodel.cpp
+ qt-models/divelocationmodel.cpp
)
source_group("Subsurface Models" FILES ${SUBSURFACE_MODELS})