summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8e177c311..99e22116e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -307,6 +307,8 @@ if(CMAKE_SYSTEM_NAME STREQUAL "Windows")
add_definitions(-mwindows -D_WIN32)
endif()
+qt5_add_resources(SUBSURFACE_RESOURCES subsurface.qrc)
+
# include translations
add_subdirectory(translations)
add_subdirectory(subsurface-core)