summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 596d86f6a..ed9f3cc38 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -107,6 +107,7 @@ SET(SUBSURFACE_CORE_LIB_SRCS
qthelper.cpp
divecomputer.cpp
exif.cpp
+ subsurfacesysinfo.cpp
)
#the interface, in C++
@@ -139,6 +140,8 @@ SET(SUBSURFACE_INTERFACE
qt-ui/usermanual.cpp
qt-ui/divelogexportdialog.cpp
qt-ui/divepicturewidget.cpp
+ qt-ui/usersurvey.cpp
+
)
#the profile widget