summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2840a2c33..98456b13f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -349,8 +349,8 @@ if(SUBSURFACE_MOBILE)
qt-mobile/qmlmanager.cpp
qt-mobile/qmlprofile.cpp
qt-models/divelistmodel.cpp
- subsurface-android-main.cpp
- subsurface-android-helper.cpp
+ subsurface-mobile-main.cpp
+ subsurface-mobile-helper.cpp
)
add_definitions(-DSUBSURFACE_MOBILE)
qt5_add_resources(MOBILE_RESOURCES qt-mobile/mobile-resources.qrc)