summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13f34fd00..c636d1f36 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -325,9 +325,8 @@ endforeach()
if(ANDROID)
# Android template directory
include(${QT_ANDROID_CMAKE})
- set(ANDROID_PACKAGE_SOURCE_DIR, ${CMAKE_BINARY_DIR}/android-mobile)
add_qt_android_apk(${SUBSURFACE_TARGET}.apk ${SUBSURFACE_TARGET}
- PACKAGE_SOURCES ${CMAKE_CURRENT_LIST_DIR}/android-mobile
+ PACKAGE_SOURCES ${CMAKE_BINARY_DIR}/android-mobile
)
elseif(CMAKE_SYSTEM_NAME STREQUAL "Darwin")
set(APP_BUNDLE_DIR "${SUBSURFACE_TARGET}.app")