summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2eef2d055..3298981e5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -89,6 +89,7 @@ SET(SUBSURFACE_CORE_LIB_SRCS
parse-xml.c
planner.c
profile.c
+ gaspressures.c
worldmap-save.c
save-git.c
save-xml.c
@@ -221,4 +222,4 @@ ADD_TEST( NAME TestUnitConversion COMMAND TestUnitConversion)
ADD_EXECUTABLE( TestProfile tests/testprofile.cpp )
TARGET_LINK_LIBRARIES( TestProfile ${QT_LIBRARIES} ${SUBSURFACE_LINK_LIBRARIES} -lzip -ldivecomputer subsurface_corelib)
-ADD_TEST( NAME TestProfile COMMAND TestProfile) \ No newline at end of file
+ADD_TEST( NAME TestProfile COMMAND TestProfile)