summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cdee60858..b5b0195a6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -313,6 +313,8 @@ endif()
add_subdirectory(translations)
add_subdirectory(subsurface-core)
add_subdirectory(qt-models)
+add_subdirectory(profile-widget)
+add_subdirectory(desktop-widgets)
if(FBSUPPORT)
add_definitions(-DFBSUPPORT)
@@ -338,7 +340,6 @@ if(CMAKE_SYSTEM_NAME STREQUAL "Linux" AND NOT ANDROID)
set(SUBSURFACE_LINK_LIBRARIES ${SUBSURFACE_LINK_LIBRARIES} -lpthread)
endif()
-add_subdirectory(desktop-widgets)
# create the executables
if(SUBSURFACE_MOBILE)