summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d6a33126..979ffc08d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -272,6 +272,7 @@ endif()
add_subdirectory(translations)
add_subdirectory(core)
add_subdirectory(qt-models)
+add_subdirectory(commands)
add_subdirectory(profile-widget)
if (SUBSURFACE_TARGET_EXECUTABLE MATCHES "DesktopExecutable")
@@ -343,6 +344,7 @@ elseif (SUBSURFACE_TARGET_EXECUTABLE MATCHES "DesktopExecutable")
subsurface_profile
subsurface_statistics
subsurface_models_desktop
+ subsurface_commands_desktop
subsurface_corelib
${SUBSURFACE_LINK_LIBRARIES}
)