summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 319f7d0e3..ecf91f1b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,7 +62,7 @@ if(NOT NO_MARBLE)
endif()
if(NO_MARBLE)
- message(STATUS marble NOT AVAIL)
+ message(STATUS "building without marble widget support")
add_definitions(-DNO_MARBLE)
set(MARBLE_LIBRARIES "")
endif()