summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cdc17066b..95a862616 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -314,7 +314,7 @@ if (SUBSURFACE_TARGET_EXECUTABLE MATCHES "MobileExecutable")
subsurface_mapwidget
subsurface_backend_shared
subsurface_models_mobile
- subsurface_commands_mobile
+ subsurface_commands
subsurface_corelib
${SUBSURFACE_LINK_LIBRARIES}
)
@@ -339,7 +339,7 @@ elseif (SUBSURFACE_TARGET_EXECUTABLE MATCHES "DesktopExecutable")
subsurface_mapwidget
subsurface_backend_shared
subsurface_models_desktop
- subsurface_commands_desktop
+ subsurface_commands
subsurface_corelib
${SUBSURFACE_LINK_LIBRARIES}
)