summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0f8e68053..2c5981202 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -348,10 +348,10 @@ if(SUBSURFACE_MOBILE)
set(MOBILE_SRC
qt-mobile/qmlmanager.cpp
qt-mobile/qmlprofile.cpp
+ qt-mobile/gpslocation.cpp
qt-models/divelistmodel.cpp
subsurface-mobile-main.cpp
subsurface-mobile-helper.cpp
- gpslocation.cpp
)
add_definitions(-DSUBSURFACE_MOBILE)
qt5_add_resources(MOBILE_RESOURCES qt-mobile/qml/mobile-resources.qrc)