summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 650b0d43b..c5d7dd89c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,9 @@
project(Subsurface)
cmake_minimum_required(VERSION 2.8.11)
+# don't process generated files
+cmake_policy(SET CMP0071 OLD)
+
# global settings
set(CMAKE_AUTOMOC ON)