summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c1cae29b..d3c2fc7bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -577,4 +577,7 @@ if(CMAKE_SYSTEM_NAME STREQUAL "Linux")
install(DIRECTORY theme DESTINATION share/subsurface)
install(FILES ${TRANSLATIONS} DESTINATION share/subsurface/translations)
install(TARGETS ${SUBSURFACE_TARGET} DESTINATION bin)
+ IF(DEFINED LIBMARBLEDEVEL)
+ install(FILES ${LIBMARBLEDEVEL}/lib/libssrfmarblewidget.so* DESTINATION lib)
+ ENDIF()
ENDIF()