summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 55589f830..f032c6c45 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -312,6 +312,7 @@ if (SUBSURFACE_TARGET_EXECUTABLE MATCHES "MobileExecutable")
subsurface_mobile
subsurface_profile
subsurface_mapwidget
+ subsurface_backend_shared
subsurface_models_mobile
subsurface_corelib
${SUBSURFACE_LINK_LIBRARIES}
@@ -335,6 +336,7 @@ elseif (SUBSURFACE_TARGET_EXECUTABLE MATCHES "DesktopExecutable")
subsurface_profile
subsurface_statistics
subsurface_mapwidget
+ subsurface_backend_shared
subsurface_models_desktop
subsurface_commands_desktop
subsurface_corelib