aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61cb33822..3bb4f040a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -154,6 +154,9 @@ endif()
pkg_config_library(LIBZIP libzip REQUIRED)
if(NOT ANDROID)
+ if(CMAKE_SYSTEM_NAME STREQUAL "Linux")
+ pkg_config_library(BLUEZ bluez REQUIRED)
+ endif()
pkg_config_library(LIBUSB libusb-1.0 QUIET)
endif()