summaryrefslogtreecommitdiffstats
path: root/backend-shared/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'backend-shared/CMakeLists.txt')
-rw-r--r--backend-shared/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/backend-shared/CMakeLists.txt b/backend-shared/CMakeLists.txt
index b6502bfdf..fdfdb1e05 100644
--- a/backend-shared/CMakeLists.txt
+++ b/backend-shared/CMakeLists.txt
@@ -3,6 +3,8 @@
set(BACKEND_SRCS
exportfuncs.cpp
exportfuncs.h
+ plannershared.cpp
+ plannershared.h
)
add_library(subsurface_backend_shared STATIC ${BACKEND_SRCS})