summaryrefslogtreecommitdiffstats
path: root/commands/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'commands/CMakeLists.txt')
-rw-r--r--commands/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/commands/CMakeLists.txt b/commands/CMakeLists.txt
index 4b0c37dc6..ceb2740f0 100644
--- a/commands/CMakeLists.txt
+++ b/commands/CMakeLists.txt
@@ -14,6 +14,8 @@ set(SUBSURFACE_GENERIC_COMMANDS_SRCS
command_edit.h
command_edit_trip.cpp
command_edit_trip.h
+ command_event.cpp
+ command_event.h
)
add_library(subsurface_commands STATIC ${SUBSURFACE_GENERIC_COMMANDS_SRCS})
target_link_libraries(subsurface_commands ${QT_LIBRARIES})