summaryrefslogtreecommitdiffstats
path: root/commands/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'commands/CMakeLists.txt')
-rw-r--r--commands/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/commands/CMakeLists.txt b/commands/CMakeLists.txt
index dcf7f3892..6d6ee1d64 100644
--- a/commands/CMakeLists.txt
+++ b/commands/CMakeLists.txt
@@ -18,7 +18,7 @@ set(SUBSURFACE_GENERIC_COMMANDS_SRCS
if (SUBSURFACE_TARGET_EXECUTABLE MATCHES "DesktopExecutable")
add_library(subsurface_commands_desktop STATIC ${SUBSURFACE_GENERIC_COMMANDS_SRCS})
target_link_libraries(subsurface_commands_desktop ${QT_LIBRARIES})
-#elseif (SUBSURFACE_TARGET_EXECUTABLE MATCHES "MobileExecutable")
-# add_library(subsurface_commands_mobile STATIC ${SUBSURFACE_GENERIC_COMMANDS_SRCS})
-# target_link_libraries(subsurface_commands_mobile ${QT_LIBRARIES})
+elseif (SUBSURFACE_TARGET_EXECUTABLE MATCHES "MobileExecutable")
+ add_library(subsurface_commands_mobile STATIC ${SUBSURFACE_GENERIC_COMMANDS_SRCS})
+ target_link_libraries(subsurface_commands_mobile ${QT_LIBRARIES})
endif()