summaryrefslogtreecommitdiffstats
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index dff8361e5..5c22e2306 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -18,12 +18,6 @@ if(FTDISUPPORT)
set(SERIAL_FTDI serial_ftdi.c)
endif()
-if(CP2130SUPPORT)
- message(STATUS "building with cp2130 support")
- add_definitions(-DSERIAL_CP2130)
- set(SERIAL_CP2130 serial_cp2130.c)
-endif()
-
if(BTSUPPORT)
add_definitions(-DBT_SUPPORT)
set(BT_SRC_FILES desktop-widgets/btdeviceselectiondialog.cpp)
@@ -95,7 +89,6 @@ set(SUBSURFACE_CORE_LIB_SRCS
subsurface-qt/CylinderObjectHelper.cpp
subsurface-qt/SettingsObjectWrapper.cpp
${SERIAL_FTDI}
- ${SERIAL_CP2130}
${PLATFORM_SRC}
${BT_CORE_SRC_FILES}
)