summaryrefslogtreecommitdiffstats
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index 51ccf608f..1ed24019c 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -20,10 +20,6 @@ if(FTDISUPPORT)
set(SERIAL_FTDI serial_ftdi.c)
endif()
-if (SUBSURFACE_TARGET_EXECUTABLE MATCHES "DownloaderExecutable")
- set(DOWNLOADER cli-downloader.cpp)
-endif()
-
if(BTSUPPORT)
add_definitions(-DBT_SUPPORT)
set(BT_SRC_FILES desktop-widgets/btdeviceselectiondialog.cpp)
@@ -256,7 +252,6 @@ set(SUBSURFACE_CORE_LIB_SRCS
${SERIAL_FTDI}
${PLATFORM_SRC}
${BT_CORE_SRC_FILES}
- ${DOWNLOADER}
)
source_group("Subsurface Core" FILES ${SUBSURFACE_CORE_LIB_SRCS})