summaryrefslogtreecommitdiffstats
path: root/desktop-widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-widgets/CMakeLists.txt')
-rw-r--r--desktop-widgets/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/desktop-widgets/CMakeLists.txt b/desktop-widgets/CMakeLists.txt
index 635a8b68e..6d9051b10 100644
--- a/desktop-widgets/CMakeLists.txt
+++ b/desktop-widgets/CMakeLists.txt
@@ -13,6 +13,8 @@ include_directories(.
${CMAKE_BINARY_DIR}
)
+add_subdirectory(preferences)
+
# the interface, in C++
set(SUBSURFACE_INTERFACE
updatemanager.cpp