summaryrefslogtreecommitdiffstats
path: root/qt-models/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qt-models/CMakeLists.txt')
-rw-r--r--qt-models/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/qt-models/CMakeLists.txt b/qt-models/CMakeLists.txt
index aa3aa1886..45c303888 100644
--- a/qt-models/CMakeLists.txt
+++ b/qt-models/CMakeLists.txt
@@ -25,6 +25,8 @@ set(SUBSURFACE_GENERIC_MODELS_LIB_SRCS
models.h
tankinfomodel.cpp
tankinfomodel.h
+ weightsysteminfomodel.cpp
+ weightsysteminfomodel.h
)
# models exclusively used in desktop builds
@@ -49,8 +51,6 @@ set(SUBSURFACE_DESKTOP_MODELS_LIB_SRCS
treemodel.h
weightmodel.cpp
weightmodel.h
- weightsysteminfomodel.cpp
- weightsysteminfomodel.h
yearlystatisticsmodel.cpp
yearlystatisticsmodel.h
)