summaryrefslogtreecommitdiffstats
path: root/qt-models/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qt-models/CMakeLists.txt')
-rw-r--r--qt-models/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/qt-models/CMakeLists.txt b/qt-models/CMakeLists.txt
index 463d61412..c9bcf5c3d 100644
--- a/qt-models/CMakeLists.txt
+++ b/qt-models/CMakeLists.txt
@@ -23,6 +23,7 @@ set(SUBSURFACE_MODELS_LIB_SRCS
divesitepicturesmodel.cpp
ssrfsortfilterproxymodel.cpp
)
+
source_group("Subsurface Models" FILES ${SUBSURFACE_MODELS})
add_library(subsurface_models STATIC ${SUBSURFACE_MODELS_LIB_SRCS})
target_link_libraries(subsurface_models ${QT_LIBRARIES}) \ No newline at end of file