summaryrefslogtreecommitdiffstats
path: root/qt-ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qt-ui/CMakeLists.txt')
-rw-r--r--qt-ui/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/qt-ui/CMakeLists.txt b/qt-ui/CMakeLists.txt
index 9def39ff3..a860faed5 100644
--- a/qt-ui/CMakeLists.txt
+++ b/qt-ui/CMakeLists.txt
@@ -4,6 +4,10 @@ qt5_wrap_ui(SUBSURFACE_UI_HDRS ${SUBSURFACE_UI})
qt5_add_resources(SUBSURFACE_RESOURCES subsurface.qrc)
source_group("Subsurface Interface Files" FILES ${SUBSURFACE_UI})
+if(BTSUPPORT)
+ set(BT_SRC_FILES btdeviceselectiondialog.cpp)
+endif()
+
# the interface, in C++
set(SUBSURFACE_INTERFACE
updatemanager.cpp