summaryrefslogtreecommitdiffstats
path: root/qt-ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qt-ui/CMakeLists.txt')
-rw-r--r--qt-ui/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/qt-ui/CMakeLists.txt b/qt-ui/CMakeLists.txt
index a860faed5..45447771a 100644
--- a/qt-ui/CMakeLists.txt
+++ b/qt-ui/CMakeLists.txt
@@ -8,6 +8,11 @@ if(BTSUPPORT)
set(BT_SRC_FILES btdeviceselectiondialog.cpp)
endif()
+include_directories(.
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_BINARY_DIR}
+)
+
# the interface, in C++
set(SUBSURFACE_INTERFACE
updatemanager.cpp