summaryrefslogtreecommitdiffstats
path: root/smtk-import/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'smtk-import/CMakeLists.txt')
-rw-r--r--smtk-import/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/smtk-import/CMakeLists.txt b/smtk-import/CMakeLists.txt
index d13d79fa2..2c43076c1 100644
--- a/smtk-import/CMakeLists.txt
+++ b/smtk-import/CMakeLists.txt
@@ -33,6 +33,7 @@ pkg_config_library(GLIB2 glib-2.0 REQUIRED)
pkg_config_library(LIBGIT2 libgit2 REQUIRED)
pkg_config_library(LIBMDB libmdb REQUIRED)
pkg_config_library(LIBDC libdivecomputer REQUIRED)
+pkg_config_library(LIBFTDI libftdi1 QUIET)
find_package(Qt5 REQUIRED COMPONENTS Core
Concurrent