summaryrefslogtreecommitdiffstats
path: root/translations/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'translations/CMakeLists.txt')
-rw-r--r--translations/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/translations/CMakeLists.txt b/translations/CMakeLists.txt
index f5f0fd049..986525fc1 100644
--- a/translations/CMakeLists.txt
+++ b/translations/CMakeLists.txt
@@ -40,6 +40,9 @@ set(TRANSLATIONS ${TRANSLATIONS} PARENT_SCOPE)
add_custom_target (translations ALL DEPENDS ${TRANSLATIONS})
# enable the following two lines to recreate the .ts files
-
+#
+#
+# DO NOT DO THIS MANUALLY -- USE THE SCRIPT IN ORDER TO FIX NUMERUSFORM
+# =====================================================================
# qt5_create_translation(TRANSLATION_MESSAGES ${CMAKE_SOURCE_DIR} ${TRANSLATION_FILES})
# add_custom_target(translations_update DEPENDS ${TRANSLATION_MESSAGES})