summaryrefslogtreecommitdiffstats
path: root/translations/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'translations/CMakeLists.txt')
-rw-r--r--translations/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/translations/CMakeLists.txt b/translations/CMakeLists.txt
index 08b80e4dc..58c184e52 100644
--- a/translations/CMakeLists.txt
+++ b/translations/CMakeLists.txt
@@ -36,7 +36,10 @@ set(TRANSLATION_FILES
# subsurface_ro_RO.ts
set(TRANSLATIONS ${TRANSLATIONS} PARENT_SCOPE)
-qt5_create_translation(TRANSLATION_MESSAGES ${CMAKE_SOURCE_DIR} ${TRANSLATION_FILES})
qt5_add_translation(TRANSLATIONS ${TRANSLATION_FILES})
add_custom_target (translations ALL DEPENDS ${TRANSLATIONS})
-add_custom_target(translations_update DEPENDS ${TRANSLATION_MESSAGES})
+
+# enable the following two lines to recreate the .ts files
+
+# qt5_create_translation(TRANSLATION_MESSAGES ${CMAKE_SOURCE_DIR} ${TRANSLATION_FILES})
+# add_custom_target(translations_update DEPENDS ${TRANSLATION_MESSAGES})