aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2020-11-24 19:49:27 -0800
committerGravatar Dirk Hohndel <dirk@hohndel.org>2020-12-17 09:17:54 -0800
commita883fce6129d053193917f2346e17f84dda3af13 (patch)
treecb8bddca0eea2521f5642e6253fca41e2e939a24 /CMakeLists.txt
parentd9d3588d55b4a7e10a5ecaa0b22c7532db624c32 (diff)
downloadsubsurface-a883fce6129d053193917f2346e17f84dda3af13.tar.gz
mobile: re-add breeze icons
This time from the cloned repo. Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b9d89436..9b0ae88b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -345,6 +345,7 @@ if (SUBSURFACE_TARGET_EXECUTABLE MATCHES "MobileExecutable")
subsurface-helper.cpp
)
qt5_add_resources(MOBILE_RESOURCES mobile-widgets/qml/mobile-resources.qrc)
+ qt5_add_resources(MOBILE_RESOURCES mobile-widgets/3rdparty/icons.qrc)
# the following is split across two commands since in cmake 3.12 this would result
# in a non-sensical "no sources given to target" error if done all as one set of