aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar willemferguson <willemferguson@zoology.up.ac.za>2019-12-08 12:03:10 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2019-12-25 02:57:42 +0900
commitf63f3eb4ae0cd3621cf5748dfd76749b40b6d886 (patch)
tree04255e67905b1e90c084e56edb3fe6d2e8b01323 /tests/CMakeLists.txt
parent2ac279d12953ad840ade1c08d0eff5c2f4adb0b9 (diff)
downloadsubsurface-f63f3eb4ae0cd3621cf5748dfd76749b40b6d886.tar.gz
Preferences: Create a test program for qPrefMedia
This is a companion for the new Media tab in the Preferences UI Signed-off-by: willemferguson <willemferguson@zoology.up.ac.za> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 07452f7a1..fd8bc80a6 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -111,6 +111,7 @@ TEST(TestQPrefDiveComputer testqPrefDiveComputer.cpp)
TEST(TestQPrefDivePlanner testqPrefDivePlanner.cpp)
TEST(TestQPrefGeneral testqPrefGeneral.cpp)
TEST(TestQPrefEquipment testqPrefEquipment.cpp)
+TEST(TestQPrefMedia testqPrefMedia.cpp)
TEST(TestQPrefGeocoding testqPrefGeocoding.cpp)
TEST(TestQPrefLanguage testqPrefLanguage.cpp)
TEST(TestQPrefLocationService testqPrefLocationService.cpp)
@@ -143,6 +144,7 @@ add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND}
TestQPrefDivePlanner
TestQPrefGeneral
TestQPrefEquipment
+ TestQPrefMedia
TestQPrefGeocoding
TestQPrefLanguage
TestQPrefLocationService