aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 979ffc08d..3ee33346a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -179,6 +179,10 @@ elseif (SUBSURFACE_TARGET_EXECUTABLE MATCHES "MobileExecutable")
endif()
list(APPEND QT_EXTRA_COMPONENTS QuickControls2)
add_definitions(-DSUBSURFACE_MOBILE)
+
+ # add definition to seperate mobile for devices and for desktop
+ add_definitions(-DSUBSURFACE_MOBILE_DESKTOP)
+
message(STATUS "Building Subsurface-mobile requires BT support")
set(BTSUPPORT ON)
endif()