aboutsummaryrefslogtreecommitdiffstats
path: root/desktop-widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-widgets/CMakeLists.txt')
-rw-r--r--desktop-widgets/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/desktop-widgets/CMakeLists.txt b/desktop-widgets/CMakeLists.txt
index 629c0507e..ea09e5ce6 100644
--- a/desktop-widgets/CMakeLists.txt
+++ b/desktop-widgets/CMakeLists.txt
@@ -7,20 +7,12 @@ if(BTSUPPORT)
set(BT_SRC_FILES btdeviceselectiondialog.cpp)
endif()
-if (FBSUPPORT)
- add_definitions(-DFBSUPPORT)
-endif()
-
-
include_directories(.
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
)
add_subdirectory(preferences)
-if(NOT DISABLE_PLUGINS)
- add_subdirectory(plugins)
-endif()
set (SUBSURFACE_UI
about.ui