aboutsummaryrefslogtreecommitdiffstats
path: root/qt-models/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qt-models/CMakeLists.txt')
-rw-r--r--qt-models/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/qt-models/CMakeLists.txt b/qt-models/CMakeLists.txt
index c9bcf5c3d..c35ca4377 100644
--- a/qt-models/CMakeLists.txt
+++ b/qt-models/CMakeLists.txt
@@ -11,12 +11,10 @@ set(SUBSURFACE_MODELS_LIB_SRCS
weightmodel.cpp
divecomputermodel.cpp
treemodel.cpp
- tableprintmodel.cpp
yearlystatisticsmodel.cpp
divetripmodel.cpp
divecomputerextradatamodel.cpp
completionmodels.cpp
- profileprintmodel.cpp
divepicturemodel.cpp
diveplotdatamodel.cpp
divelocationmodel.cpp
@@ -26,4 +24,4 @@ set(SUBSURFACE_MODELS_LIB_SRCS
source_group("Subsurface Models" FILES ${SUBSURFACE_MODELS})
add_library(subsurface_models STATIC ${SUBSURFACE_MODELS_LIB_SRCS})
-target_link_libraries(subsurface_models ${QT_LIBRARIES}) \ No newline at end of file
+target_link_libraries(subsurface_models ${QT_LIBRARIES})